Portal Home > Knowledgebase > VMware Knowledge Base > CVE-2009-1252 and ESX Server 3.0.3 and ESX Server 3.5

CVE-2009-1252 and ESX Server 3.0.3 and ESX Server 3.5

Details

Security scans might show that an ESX Server host contains a version of the Network Time Protocol (NTP) that is vulnerable to the bug in CVE-2009-1252

Solution

The ESX Server 3.0.3 and ESX Server 3.5 console operating systems are based upon Red Hat Enterprise Linux (RHEL) 3 and is not affected by this issue.

Based on VMware KB 1012207



Also Read

Language: